Page 1 of 3 123 LastLast
Results 1 to 10 of 24
Like Tree1Likes

Thread: LaTeX Commands Quick-Menu working?

  1. #1
    Moderator grapes's Avatar
    Join Date
    Nov 2010
    Location
    NC USA
    Posts
    4,005

    Default LaTeX Commands Quick-Menu working?

    Is the LATEX Commands Quick-Menu working?


    http://www.spacetimeandtheuniverse.c...qrt-1-tex.html

  2. #2
    tom
    tom is offline
    Administrator tom's Avatar
    Join Date
    Sep 2008
    Posts
    3,652
    Blog Entries
    4

    Default Re: LaTeX Commands Quick-Menu working?

    looking into it. Has to do with the last upgrade.

    Quote Originally Posted by grapes View Post
    Is the LATEX Commands Quick-Menu working?


    http://www.spacetimeandtheuniverse.c...qrt-1-tex.html

  3. #3
    Moderator grapes's Avatar
    Join Date
    Nov 2010
    Location
    NC USA
    Posts
    4,005

    Default Re: LaTeX Commands Quick-Menu working?

    Thanks, tom, there may be some utility in this for BAUT. What do we have to do?

  4. #4
    tom
    tom is offline
    Administrator tom's Avatar
    Join Date
    Sep 2008
    Posts
    3,652
    Blog Entries
    4

    Default Re: LaTeX Commands Quick-Menu working?

    Quote Originally Posted by grapes View Post
    Thanks, tom, there may be some utility in this for BAUT. What do we have to do?
    It is a plugin that needs to get fixed ... I put the word in ... for now it should work if you manually type in the code ...
    hopefully they will work on it soon.

  5. #5
    Moderator grapes's Avatar
    Join Date
    Nov 2010
    Location
    NC USA
    Posts
    4,005

    Default Re: LaTeX Commands Quick-Menu working?

    Yeah, I've been man coding all along anyway, but I meant what would BAUT do to get this? What's the name of the plug-in?

    Wait, was the tex tags implementation a plug-in too?

  6. #6
    Moderator grapes's Avatar
    Join Date
    Nov 2010
    Location
    NC USA
    Posts
    4,005

    Default Re: LaTeX Commands Quick-Menu working?

    I still have not been able to get the TeX menu to work.

    Also, when I put in a new TeX expression, it fails to compile. I can copy old expressions and they work fine, but if I modify them even just a little bit (add a character), they seem to fail.

    http://www.spacetimeandtheuniverse.c...s-gravity.html

  7. #7
    tom
    tom is offline
    Administrator tom's Avatar
    Join Date
    Sep 2008
    Posts
    3,652
    Blog Entries
    4

    Default Re: LaTeX Commands Quick-Menu working?

    You have to install latex on the server.

    Quote Originally Posted by grapes View Post
    I still have not been able to get the TeX menu to work.

    Also, when I put in a new TeX expression, it fails to compile. I can copy old expressions and they work fine, but if I modify them even just a little bit (add a character), they seem to fail.

    http://www.spacetimeandtheuniverse.c...s-gravity.html

  8. #8
    Moderator grapes's Avatar
    Join Date
    Nov 2010
    Location
    NC USA
    Posts
    4,005

    Default Re: LaTeX Commands Quick-Menu working?

    Sorry, I meant on this board!

  9. #9
    tom
    tom is offline
    Administrator tom's Avatar
    Join Date
    Sep 2008
    Posts
    3,652
    Blog Entries
    4

    Default Re: LaTeX Commands Quick-Menu working?

    Quote Originally Posted by grapes View Post
    Sorry, I meant on this board!
    yeah I noticed that ... trying to install texlive now ... it should work after that

  10. #10
    Moderator grapes's Avatar
    Join Date
    Nov 2010
    Location
    NC USA
    Posts
    4,005

    Default Re: LaTeX Commands Quick-Menu working?

    Simple test (just pi):


    OK that worked, but 3pi does not. The system seems to remember previous conversions, but doesn't allow new ones (I dunno really):


Page 1 of 3 123 LastLast

LinkBacks (?)

  1. 05-12-2012, 11:07 PM
  2. 05-12-2012, 11:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •